Package Installation Issue with Umbraco 7.2.4

Unfortunately we have found an issue with Umbraco 7.2.4 which is causing problems when installng our Umbraco V7 themes.

Umbraco have been notified and this issue is due to be resolved in 7.2.5.

See issue tracker for further information:

http://issues.umbraco.org/issue/U4-6476

Until this is released all our Version 7 themes must be installed against Umbraco 7.2.1

This issue only affects the installation process so after you have successfully installed your uSkinned theme you can upgrade to the latest version of Umbraco.

 

comments powered by Disqus

Get started today

Join thousands of agencies, freelancers, enterprises & start ups worldwide who use uSkinned Umbraco themes to deliver results for their business.